Jump to content


Menu in Dashboard not present

Go to solution Solved by Jon Erickson,

Recommended Posts

  • Administrators
  • Solution
On 9/29/2023 at 1:43 PM, Johnson said:

Anybody else having the issue of the dashboard menu, "Create a file, service record," etc. not being there? If so, have you fixed it?

This was a bug that we addressed in our latest release!

Deschutes Design Group LLC
email | jon@deschutesdesigngroup.com

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.