Jump to content

Forums

Search In
  • More options...
Find results that contain...
Find results in...

Remove email from application


Recommended Posts

Hi Jon,

is there a way to remove the email part on the application forum post? We are getting some people that are saying they dont want their email public so would be helpful if we had the ability to remove that.

Thanks

  • Like 1
Link to comment
Share on other sites

  • 5 months later...
  • Administrators
2 hours ago, TheSavageCoder said:

Hey Jon,

Is there any update on this? We are experiencing the same issues with concerns for publicly scrapable email addresses that are already available on the IPB user account.

Thank you

You can turn off the email block in the personnel settings!

Owner
Deschutes Design Group LLC
email | jon@deschutesdesigngroup.com

Link to comment
Share on other sites

7 hours ago, Jon Erickson said:

You can turn off the email block in the personnel settings!

Do you have a link to the documentation for this? We verified we are on the most recent version from the Marketplace and did a test application, the email still shows, and I searched all of the application settings in ACP with no mentions of the email in the application, and we have no "settings" under the personnel section of the sidebar. Thank you for following up

image.png.94a0b636e7e0908c6d340171fa1f8f1b.png

Edited by TheSavageCoder
Link to comment
Share on other sites

On 11/10/2021 at 9:04 PM, TheSavageCoder said:

we have no "settings" under the personnel section of the sidebar

Hi Jon,

In case this helps anyone else, I have identified a workaround to getting to the "personnel settings" by going to the "Marines" menu option, then updating the `controller=` in the URL to `settings`. image.png.1e2e3bf1f8bfd9bb679d61ef3df22732.png

I have scanned those settings and ensured that anything mentioning showing someone's email was disabled.

I then created a new application with a new user and their email is still being posted in the "New Application" forum post as Ashton described.

Link to comment
Share on other sites

8 minutes ago, TheSavageCoder said:

Hi Jon,

In case this helps anyone else, I have identified a workaround to getting to the "personnel settings" by going to the "Marines" menu option, then updating the `controller=` in the URL to `settings`. image.png.1e2e3bf1f8bfd9bb679d61ef3df22732.png

I have scanned those settings and ensured that anything mentioning showing someone's email was disabled.

I then created a new application with a new user and their email is still being posted in the "New Application" forum post as Ashton described.

I'm guessing you guys have manually modified that menu as our menu includes the settings option as below.. I'm resorting to running an SQL script to strip the email part from threads for now.

However, Savage is correct, even after disabling anything to do with email intergration it still displays on the application form.

image.png.6f4c42c4664180563f0f8b3690296298.png

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.