Jump to content
  • Sign Up
Search In
  • More options...
Find results that contain...
Find results in...
  • Issue with Award Permissions


    Ashton

    Summary: When groups are set in the admin panel with the Add Awards permissions it has no effect and users still cannot add awards.

    Steps to Reproduce: Create group, assign admin permissions to add awards, assign user to group, login to admincp and try adding an award

    Expected Results: Should be able to add awards if permissions is set to yes

    Actual Results: Unable to add awards with permission set to yes.

    See below for similar issue.

    Thanks!



    User Feedback

    Recommended Comments

    I don't believe this is a bug. Because an Award is a subnode of an Award Category, make sure they have add permission for an award category. This should fix the problem. Theres no way to isolate the category and award add permission unfortunately. Edit, delete and permissions are all isolated however.

    Share this comment


    Link to comment
    Share on other sites
    1 hour ago, Jon Erickson said:

    I don't believe this is a bug. Because an Award is a subnode of an Award Category, make sure they have add permission for an award category. This should fix the problem. Theres no way to isolate the category and award add permission unfortunately. Edit, delete and permissions are all isolated however.

    I totally forgot about the award categories permissions, after adding the permission to add and edit the categories it worked. My bad, thanks for the help dude.

    Share this comment


    Link to comment
    Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.